New York University Faculty of Arts and Science College of Arts and Science Graduate School of Arts and Science

Old Software Being Removed

The following old versions of software are slated for removal at the end of the semester.  In preparation they are being moved preparation for their removal at the end of the semester.  If you rely on a specific version of software mentioned below, it will stop working.

 

  • CUDA: 2.x, 3.x is being moved to /usr/local/pkg/cuda/old/ until deletion (current install is 4.x)
  • Java: 1.6.x from /opt is being moved to /opt/pkg/java/old until deletion (current install is 1.7.x)
  • Maple: 11, 12 is being moved to /opt/pkg/maple/old until deletion (current install is 14)
  • Mathematica: 6.x, 7.x is being moved to /opt/pkg/mathematica/old until deletion (current install is 8.0)
  • Matlab: R2008-R2010  is being moved to /opt/pkg/matlab/old until deletion (current install is R2011a)
  • QT: 4.3.x is being moved to /usr/local/pkg/qt/old until deletion (current install is 4.6.x)
  • Sage: 2.11 is being moved to /opt/pkg/sage/old until deletion (current install is 4.7)
  • Tecplot: 2008-2009 is being moved to /opt/pkg/tecplot/old until deletion (current install is 2011)
  • Visit: 2.1.x is being moved to /opt/pkg/visit/old until deletion (current install is 2.2.x)

If you rely on one of these software packages, you will need to update your software to use the newest version installed.  If you have problems with the current version installed, please contact us via email helpdesk@cims.nyu.edu.