[Systems Critical] Critical Firefox update for CIMS systems

Critical CIMS systems related announcements systems_critical at cims.nyu.edu
Wed Jul 23 18:23:48 EDT 2014


   Critical Firefox update for CIMS systems

   A security flaw was discovered in Firefox which potentially allowed
   malicious web content to execute arbitrary code with the privileges of
   the user running Firefox.  A critical security patch to address this
   issue was released and pushed out to all CIMS systems this evening.

   In order to begin using the patched version of Firefox, please restart
   Firefox by closing all instances of it and opening it again.

   Read online at:
   http://cims.nyu.edu/webapps/feed/systems/announcements/critical/

   ---
   NYU Courant Institute


More information about the Systems_Critical mailing list